• uwpix •

UNTERWASSERFOTOGRAFIE
Aktuelle Zeit: Mo 22. Okt 2018, 03:19

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Randunschärfen und Schwebeteilchen
BeitragVerfasst: Do 9. Jan 2014, 18:05 
Offline

Registriert: Do 9. Jan 2014, 17:55
Beiträge: 3
Hallo zusammen,

bisher konnt mir niemand helfen und nun versuche ich es nach dem DSLR-Forum und dem Taucher-Forum mal hier :wink:

Vorweg: Ich kenne mich sehr gut im Thema Fotografie aus, aber im Bereich UW-Fotografie bin ich ein Neuling und muss noch vieles lernen.

Hier mein Problem:
Ich bin gerade zurück von den Malediven und schaue mir meine UW-Aufnahmen (alle zwischen 0m-5m entstanden) an. Alle Aufnahmen sind mit einer Sony RX100 und einer Lumix GF3 entstanden. Als UW-Gehäuse habe ich die günstigen Meikon/Polaroid Polycarbonat-Gehäuse eingesetzt. Diese haben auch wunderbar funktioniert und haben dicht gehalten. Alle Bilder sind im RAW Format geschossen und werden von mir in Lightroom + Photoshop bearbeitet.

Zwei Dinge sind mir aber (extrem aufgefallen):

1. Im Zentrum sind die Bilder scharf, zu den Rändern hin spalten sich die drei Grundfarben Rot, Grün, Blau auf und das Bild wirkt unscharf. Es muss wohl etwas mit dem Brechungsindex Luft+Wasser+Kunststoff zu tun haben. Der Effekt ist recht heftig ausgeprägt und Motive am Rand sind niemals scharf. Der Effekt ist ähnlich wie bei Chromatischen Abberationen, ist aber via CA Korrektur nicht korrigierbar.

2. Bei >50% der Bilder habe ich auf die Schwebeteilchen fokussiert, da der Kontrast-AF einen höheren Kontrast zwischen Motiv und Schwebeteilchen gefunden hat als innerhalb des Motivs. Obwohl ich mir sehr viel Mühe gegeben habe richtig zu fokussieren (im Idealfall auf die Augen des Motivs), sind die Schwebeteilchen kontrastreicher. (Bei der RX100 habe ich das kleine AF-Feld verwendet und den Fokus an die entsprechende Position gesetzt). In der Regel habe ich auf Blende f5 oder f6.3 abgeblendet (was bei einem 1" Sensor schon für eine gute Tiefenschärfe sorgt).

Meine Fragen:

zu 1) Ich habe diese Unschärfe auch bei anderen Bildern von UW-Kompaktkameras und auch teureren Lösungen Nikon 1 AW gesehen. Wie kann dieser Effekt besser kontrolliert werden? Würde ein höherwertiges UW-Gehäuse etwas bringen, oder ist das irrelevant? Gibt es ggf. eine Softwarelösung zum Herrausrechnen der Farbverschiebungen?

zu 2) Gibt es Tricks um zu verhindern, dass die Kamera die Schwebeteilchen fokussiert? Könnte es sein, dass generell Kameras mit Phasen AF (also hauptsächlich DSLRs) unter Wasser im Vorteil sind? Wer hat hier Erfahrungen und kann etwas dazu sagen?

Hier mal zwei Worst-Cases (nur zur Demonstration, Bilder sind nicht gelungen):
http://www.flickr.com/photos/supertobi007/11747958393/
http://www.flickr.com/photos/supertobi007/11704861554/

Je höher der Kontrast in den Problembereich, desto stärker sind die "Farbverschiebungen". Die Luftblasen auf dem ersten Bild bekommen zum Rand hin Rote, Blaue und Grüne Ränder. Wie bei einem Prisma. Ich vermute das Problem ist die Luft zwischen dem Objektiv und dem Gehäuse. Nur wenn es so ist; wie kann man das Problem minimieren?
Bei dem zweiten Bild sieht man die Unschärfe ebenfalls, obwohl einige Korallen innerhalb der Schärfeebene liegen.

Über Wasser sind die Ecken scharf, auch wenn die Kamera im Gehäuse steckt
http://www.flickr.com/photos/supertobi007/11728063123/
http://www.flickr.com/photos/supertobi007/11727846915/

Liegt es an dem Gehäuse, an der Kamera, an dem fehlendem Dome-Port, an mir?
Bzw. in zwei Monaten bin ich wieder auf den Malediven und ich würde gerne wissen, was ich tun muss, damit die Randschärfe besser wird ohne gleich ein Vermögen auszugeben.

Viele Grüße
Tobias


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 9. Jan 2014, 18:46 
Offline

Registriert: So 27. Sep 2009, 20:12
Beiträge: 40
Wohnort: Darmstadt
Hallo Tobias

die Farbverschiebungen sind leider keine Seltenheit. Herausrechnen lassen sie sich wohl nicht, mir wäre auf jeden Fall keine Möglichkeit bekannt.
Normalerweise hilft abblenden, ich verwende auf der DSLR normalerweise f8 - f11. Hilft aber macht das Bild nicht perfekt.
Dass die Portscheibe sich im richtigen Abstand zur Linse befinden muss gilt dabei nur für Domports, bei dem vermutlich von Dir verwendeten Flatport, kann es bei zuvviel Abstand höchstens zur Vignettierung kommen...
Die Glasqualität hat sicher einen Einfluss, aber schlussendlich lässt sich das Problem anders erklären: Keines dieser Objektive ist am Ende für UW-Bilder gerechnete, kein Objektivkonstrukteur kennt die optischen Eigenschaften des Ports. Und wenn man besondere Objektive konstruieren würde, für welchen Fall? Süsswasser? Salzwasser? Welcher Salzgehalt?

Bleibt Dir eigentlich nur eine Lösung, Unschärfen grosszügig wegschneiden...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 10. Jan 2014, 09:50 
Offline

Registriert: Do 9. Jan 2014, 17:55
Beiträge: 3
Danke für deine Hilfe!
Hmm... noch weiter abblenden wird schwierig und ich hätte gedacht, dass Blende F5.6 bei dem 1" Sensor ungefähr so etwas wie Blende F11 (oder höher) bei einer APS-C Kamera entspricht. Vignettierungen habe ich keine und überhaupt sind diese Randunschärfen das einzige Problem.
Ich hatte schon die Theorie, dass die automatisch angewendeten Korrekturdaten des Objektivs (die Linse der RX100 wird extrem via Software korrigiert) unter Wasser kontraproduktiv sind und hier vielleicht die Ursache zu suchen ist. Aber dann müssten alle RX100 Besitzer dieses Problem haben. Die RX100 scheint ja bei vielen Tauchern und Schnorchlern weit verbreitet zu sein und bisher finde ich keine Diskusisionen zu dem Thema.

Jetzt stellt sich für mich nur die Frage, ob ich mit diesem Manko leben werde, oder ob ich mir doch ein Gehäuse mit der Option auf UW-Objektive zulege. Nicht ganz günstig; insbesondere da wir nun nicht 3x im Jahr am Meer Urlaub machen :wink:
Schade, dass niemand da ist, der mehrere Gehäuse besessen hat und vergleichen konnte.

Gruß
Tobias


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 10. Jan 2014, 10:59 
Offline
Benutzeravatar

Registriert: Mo 28. Feb 2005, 08:54
Beiträge: 794
Wohnort: Frechen
Blendet er weiter ab, entfernt er sich weiter von der förderlichen Blende, die bei dieser Sony bei 3,9 liegt.

Man darf also hier entscheiden, welchen Tod man sterben will ......

Desweiteren gibt es aktuell keine Linsen mehr die NUR für den UW-Einsatz gerechnet sind. ( Die gab es meines Wissens nur für die Nikonos und die Nikon RS )

Die Profis und die ambitionierten Amateure, die schauen sich heute einfach Bilder diverser guten (teuren) Objektiv und Gehäuse Kombis in der 100% Ansicht an und bewerten das für sich !

mfg
Roland

_________________
1x Nik. V, 15mm S&S,YS50, noch 1xRS,20-35mm Objektiv, Aumann-Konverter abzugeben !! // Im Einsatz, Sony HD-Video HC1 im Sealux HD1, ext. Monitor 16:9,145°Fischauge, 4x35 HID + 2x10W HID abzugeben, LED´s, v. Sealux


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 10. Jan 2014, 11:36 
Offline

Registriert: Do 9. Jan 2014, 17:55
Beiträge: 3
Bei meinem (sehr guten) RX100 Exemplar ist die maximale Schärfe bei 28mm bei ca. F4.5. In voller Telestellung bei ~ F5.8 (F4.9 ist ja erst Offenblende). Die anderen Brennweiten liegen irgendwo dazwischen, so dass ich möglichst eine Blende zwischen F4.5 und F5.8 wähle - je nach Situation und Brennweite.

Etwas mehr abblenden sollte noch gehen, da die beschriebenen Unschärfen dominanter als die Beugungsunschärfe sein sollte. Aber alles über F7.1 dürfte problematisch sein.

Mit speziellen Linsen meinte ich die Aufsätze für einen potentiellen Dome-Port. Die werden immer als Objektive oder Linsen vermarktet, auch wenn die Bezeichnung etwas irritierend ist, wie ich finde :wink:
Es gibt ja für die RX100 das Ikelite-Gehäuse und entsprechende Aufsätze. Das Nauticam ist wohl der Luxusgehäuse und es gibt sehr viel Zubehör - leider auch sehr teuer.

Ein Vergleich mit ohne Dome-Port + Vorsatzlinse wäre interessant :| Aber da dürfte ich lange suchen..

Gruß
Tobias


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 10. Jan 2014, 20:15 
Offline
Benutzeravatar

Registriert: Sa 7. Mai 2005, 15:25
Beiträge: 473
Wohnort: Ins (Schweiz)
Hi,

also Deine Vergleichsbilder sind nicht wirklich repräsentativ. Bei beiden Überwasserbildern sind Ecken total unscharf.

Bei dem zweiten Unterwasserbild sind die unscharfen Bereiche wesentlich näher an der Kamera als die Scharfen, also normal.

Ich glaube nicht, dass es hier ein generelles Problem gibt. Siehe auch dieses Review:

http://www.uwphotographyguide.com/sony-rx100-review

Eine Weitwinkellinse plus Domeport macht nach diesem Bericht in Kombination mit der RX100 absolut Sinn.

Grundsätzlich hat es Ikelite nicht so mit Präzision. Ich spreche da aus Erfahrung.

In den nächsten Tagen sollte mein Aquapazza Gehäuse für die RX100 eintreffen und dann springe ich mal in den Pool und teste das Ganze durch.

Gruss René

_________________
Nikon D800 im Nauticam Gehäuse, 2 Stk. Sea & Sea YS250 Pro, ZEN 230 Domeport, Sigma 15mm Fisheye, Nikon 16-35mm, Nikon 105mm, diverse Ports und Nauticam SMC.



Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi 15. Jan 2014, 17:54 
Offline

Registriert: So 13. Apr 2008, 09:27
Beiträge: 370
Hallo Tobias,

das es mit einer RX100 gehen muss zeigen die Exifs der Gewinnerbilder aus dem weltweit höchst dotiertem UW-Wettbewerb.

http://www.indonesiaunderwatercontest.com/winners

Gewinner "wide" und dritter Platz "Compact Plus Wide" sind nicht nur von Fotografen gleicher Nation, mit gleichem Dive Guide und an der gleiche Location gemacht, sondern auch mit der gleichen Kamera , einer RX 100.

Die Kamera selbst scheint es herzugeben.
Evtl. muß man in ein anderes Gehäuse mit mehr Möglichkeiten investieren??

Viele Grüsse,

Thomas

_________________
Mein Zeugs:
Nikon D800 & D800E im Seacam Gehäuse. Eine Menge Glas von Nikon/Sigma und Blitze von Subtronic.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de