• uwpix •

UNTERWASSERFOTOGRAFIE
Aktuelle Zeit: So 23. Sep 2018, 07:31

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Rotfilter ja/nein ?!
BeitragVerfasst: Do 31. Jan 2013, 00:30 
Offline

Registriert: Do 31. Jan 2013, 00:19
Beiträge: 7
Hallo,

ich tauche jetzt seit ca. 3 Jahren und bin von anfang an mit der Canon Ixus 130 im WP-DC 37 Gehäuse unterwegs..
Zum drauf los knippsen reicht das :)

Ich stufe meine Fotos jetzt nicht als überschlecht ein, dafür ist die Cam natürlich auch nicht gemacht..
Da ich aber bisher immer zu faul war mich mal ein bisschen zu beschäftigen, habe ich immer in diesem Unterwassermodus fotografiert!
Habe jetzt des öfteren gelesen, dass dieser wohl von den Einstellungen her total müll ist?!?

Könnte mir evtl. einer erklären, wie ich mehr aus der Cam beim fotografieren herausholen kann? Was muss ich beachten?
Wo ich total unzufrieden mit bin, sind die Videos..
Die haben teilweise eine so miese Qualität und sind natürlich so dermaßen blau, das macht keinen Spaß..

Es gibt für das WP-DC37 Gehäuse so einen Rotfilter zum draufschrauben..
Wäre es eine Möglichkeit "Weitaufnahmen" per Foto/Video mit Roterfilter und Nahaufnahmen im Fotobereich ohne Rotfilter zu machen?
Sollte man beim Video immer den Rotfilter drauf lassen?

Bin mir halt unsicher, ob man die 50€ investieren sollte.. Nicht das es nachhinein gar nichts bringt!

Wie stellt man egtl. den richtigen manuellen Weißabgleich für Unterwasseraufnahmen ein? (Video z.b.)

Danke schonmal für eure Hilfe und Gruß
Rolf

Achja, hier mal ein paar Aufnahmen von mir:

Bild
Bild
Bild
Bild
Bild
Bild
Bild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rotfilter ja/nein ?!
BeitragVerfasst: Mi 17. Jul 2013, 13:05 
Offline

Registriert: Fr 12. Jul 2013, 06:55
Beiträge: 80
Wohnort: Graz
Hallo!
Leider kann ich dir nicht weiterhelfen.
Nur soviel. Ich hab mir den Filter gekauft und kein vernünftiges Ergebnis mit dem Unterwassermodus (S110) zustandegebracht.
Ich finde deine Fotos sehr ansprechend und überzeugend, da brauchst dir mal keine Gedanken machen.
Beim Video scheints was zu bringen, hatte aber das Problem, dass der Weissabgleich sich je nach Sonneneinstrahlung beliebig verändert hat und dann wars erst wieder Müll.
Wäre toll, wenn sich jemand findet der positive Erfahrungen gemacht hat und die Einstellungen verraten will!
LG
Armin


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rotfilter ja/nein ?!
BeitragVerfasst: Mi 17. Jul 2013, 17:48 
Offline
Benutzeravatar

Registriert: Do 28. Dez 2006, 19:26
Beiträge: 659
Wohnort: Nord Baden
Hallo,
schau mal hier: viewtopic.php?f=61&t=5739
VG,
Jürgen

_________________
Nikon D7000 im BS-Kinetics, Tokina 10-17, Sigma 18-50 Macro, Nikkon 85 Makro, Sigma 150 Makro, Hartenberger 250 ttl digital, SB800 im Subalgehäuse
Zum Spielen: Olympus C4000 Zoom in PT-010, C5050 im PT-015, SP320 in PT-030
In Rente: Nikon F80 im Gehäuse von René Hugenschmidt, Sigma 17-35, Nikkor 28-105, Nikkor 105 Makro, MMII, 1:3 Makro, 20er WW, Ikelite Ai/n, Oceanic Beli


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de