• uwpix •

UNTERWASSERFOTOGRAFIE
Aktuelle Zeit: So 21. Okt 2018, 23:49

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Heinrichs-Weikamp OEM Canon Frage
BeitragVerfasst: Mi 24. Sep 2014, 09:11 
Offline

Registriert: Mo 23. Jul 2012, 14:03
Beiträge: 35
Hy Leute,

Ich betreibe meine Blitze (Ikelite DS-160) in Verbindung mit einem Heinrichs-Weikamp OEM Konverter. Ich benutze dazu die Ikelite to Nikonos TTL Kabel. Wobei die manuellen Stufen der Blitze dann alle zu gebrauchen sind, bis auf Vollast, da der Vorblitz in dieser Einstellung da die ganze Power auffrisst und für den Hauptblitz dann nix mehr übrig bleibt.

Jetzt kann man den Konverter auf einer der Platinen im Gehäuse so einstellen, dass die Blitze ausschliesslich manuell betrieben werden können. Soweit so gut.

Meine Frage wäre in diesem Sinne ob man im Falle des exklusiven "manuellen" Betriebs die non-TTL Variante der Kabel benutzen muss, oder ob die TTL fähigen Kabel von Ikelite in diesem Modus weiterbenutzt werden können.

Da ich in der manuellen Einstellung des Konverters oft Aussetzer hatte, oder der Blitz gar nicht feuerte, hab ich vielleicht gedacht es könnte an den falschen Kabeln liegen, da ich alles andere auschliessen konnte. Die Aussetzer habe ich im TTL Betrieb nicht fesstellen können.

Hoffe es kann mir jemand helfen, da ich sogar bei Ikelite selbst einfach nur einen Copy-Paste ihrer Produktbeschreibung bekommen habe.... ](*,)

Danke im Voraus und gut Luft !!

Steve


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi 24. Sep 2014, 11:23 
Offline
Hersteller / Händler
Benutzeravatar

Registriert: Mo 6. Jun 2005, 16:58
Beiträge: 878
Wohnort: Alzey / Rheinland-Pfalz
Hallo,

die TTL Kabel können benutzt werden, da der Konverter bei M Stellung nur den Hauptblitzzündimpuls abgibt, der Messblitz entfällt.

Die Stromversorgung des Konverters muss aber vorhanden sein da ohne Strom gar nichts geht.

Michael

_________________
digital underwater solutions
http://www.mike-dive.de
always a little step ahead


ne Menge Kram um Fotos UW zu machen. z. B. DSLR Canon, Olympus, Nikon, usw


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi 24. Sep 2014, 12:23 
Offline

Registriert: Mo 23. Jul 2012, 14:03
Beiträge: 35
Hallo Michael,

Danke für deine Anmerkung.

Das mit den Kabeln ist ja schon mal positiv. Allerdings hat der Konverter Strom (nagelneue Batterie eingelegt) und die grüne Diode auf der Platine leuchtet auch. Ich habe zwei separate Blitzbüchsen und zwei separate Sync cords. Somit habe ich diese als Problemquelle eliminiert.

Es könnten folglich dann nur noch die Kontakte am Blitzschuh sein...da scheint mir aber auch alles sauber zu sein und Feuchtigkeit oder gar Korrosion habe ich nicht feststellen können. Es sind auch beide Blitze betroffen, und das mit zwei verschiedenen Kamerabodies. Im TTL Modus habe ich die Aussetzer noch nicht feststellen können...

Komische Sache halt... :staun:


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de