• uwpix •

UNTERWASSERFOTOGRAFIE
Aktuelle Zeit: Mi 12. Dez 2018, 23:58

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Blitz löst nicht aus - Olympus
BeitragVerfasst: Mo 7. Jul 2014, 09:43 
Offline

Registriert: Mo 7. Jul 2014, 09:23
Beiträge: 2
Hallo zusammen:

Ich fotografiere mit einer Olympus E-410 in einem PT-E03-Gehäuse. Angeschlossen ist ein Olympus UFL-2- Blitz mit einem Synchronkabel.

Mein Problem ist, dass der Blitz nicht mehr auslöst.
Die Kabelverbindung scheint zu funktionieren, weil Informationen zwischen Kamera und Blitz ausgetauscht werden.
Der Blitz selbst löst aus, wenn er als Slave betrieben wird. Nur eben über das Synchronkabel nicht.
Bis vor Kurzem hat ganze System noch einwandfrei funktioniert.

Hat vielleicht jemand eine Idee dazu? Ich wäre für jede Hilfe dankbar.
Brigitte


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blitz löst nicht aus - Olympus
BeitragVerfasst: Mo 7. Jul 2014, 15:06 
Offline
Benutzeravatar

Registriert: Fr 6. Mai 2011, 08:19
Beiträge: 294
Hallo und Willkommen,
das hört sich doch sehr danach an das das Syn-kabel einen Defekt hat (Vielleicht einen Kabelbruch oder so) oder die Anschlüsse für das Kabel.
Die Anschlüsse kann man ja nochmal mit z.B. Isopropanol reinigen von außen, um sicher zu gehen das es keine Verunreinigung ist, die den Kontakt nicht herstellt.

LG, Conny

_________________
Olympus OMD-EM5 im Nauticam Gehäuse.

Fotos unter: http://www.marine-snapshots.com
Fotozubehör unter: http://www.iGoScuba.com


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blitz löst nicht aus - Olympus
BeitragVerfasst: Mo 7. Jul 2014, 16:46 
Offline

Registriert: Mo 7. Jul 2014, 09:23
Beiträge: 2
Liebe Conny,

das habe ich schon probiert. Ich habe alles auseinander gebaut, gereinigt, neu zusammengesetzt und mir sogar ein neues Sync-Kabel gekauft (eine Reserve ist immer gut). Das hat leider auch alles nichts genutzt.
Brigitte


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blitz löst nicht aus - Olympus
BeitragVerfasst: Di 8. Jul 2014, 08:34 
Offline
Benutzeravatar

Registriert: Fr 6. Mai 2011, 08:19
Beiträge: 294
hast eine PN

_________________
Olympus OMD-EM5 im Nauticam Gehäuse.

Fotos unter: http://www.marine-snapshots.com
Fotozubehör unter: http://www.iGoScuba.com


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de