• uwpix •

UNTERWASSERFOTOGRAFIE
Aktuelle Zeit: Mo 24. Sep 2018, 04:22

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: So 23. Nov 2014, 00:22 
Offline

Registriert: Di 2. Jul 2013, 22:36
Beiträge: 19
Hallo

Ich bin vor 3 Wochen auf einer Safari in Ägypten einigen Haien begegnet und habe mehrmals unheimlich geflucht als einige Male der Autofokus einfach nicht schaft stellen wollte und ich nur wenige brauchbare Photos machen können. ](*,)
Verwendet habe ich als wir z.B. 2 Fuchshaien begegnet sind folgende Ausrüstung:
Canon 7D in Ikelite mit 1 mal Ikelite 161DS
Canon 100mm L (leider habe ich mich bei besagten TG für diese Linse entschieden)

Ich war etwas unterhalb von 40m, hab mit dem 100er den Hai perfekt im Sucher gehabt nur konnte ich nicht auslösen.
Ist der Kontrast auf dieser Tiefe einfach zu schwach oder hätte ich besser mehrere Kreuzsensoren verwenden sollen? Ich verwende üblicherweise immer nur den einen mittleren.
Hat jemand ähnliche Erfahrungen gemacht? Was mache ich falsch?
Danke, liebe Grüße
Martin
Bild

_________________
Canon 6D im Ikelite Gehäuse, 1 x Ikelite DS-161, Canon EF 100mm L Makro, Canon EF 16-35 F/4 L IS mit 8"Dome


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 23. Nov 2014, 03:04 
Offline

Registriert: Di 22. Okt 2013, 09:37
Beiträge: 12
Hi Martin

Liegt vermutlich am fehlenden Kontrast, ging mir Manta's

auch schon mal so.




VG Harald


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 23. Nov 2014, 19:20 
Offline
Benutzeravatar

Registriert: Mo 16. Mär 2009, 19:56
Beiträge: 738
Wohnort: Steiermark/ Austria
Du musst bei dem Tier eine Kante fokussieren dann sollte es klappen. Wie weit warst du weg? Ein 100er ist für so etwas nicht unbedingt gebaut worden.
Dass du nicht abdrücken konntest liegt wahrscheinlich am Fokus, aber dein Beispielfoto sieht so aus als wenn die Belichtungszeit zu lang war.
Oder hattest du im Automatikmodus fotografiert?
Schau mal auf die Exifdaten und gib diese mal hier bekannt...

_________________
LG Heinz
http://www.spezialfotos.at

mit Nikon D800E und D800 im Seacam Gehäuse, Blitz: 2x Seaflash 150D, Fisheye-Sigma 15 mm, Nikon AF-S Nikkor 17-35 mm 1:2,8 , Micro-NIKKOR 105 , Nikkor 60,


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 24. Nov 2014, 08:27 
Offline

Registriert: Mi 2. Mär 2011, 07:44
Beiträge: 44
Welchen Af-Modus hattest du eingestellt?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 24. Nov 2014, 15:44 
Offline

Registriert: Di 2. Jul 2013, 22:36
Beiträge: 19
Hallo danke erstmal für die Antworten.

Dass ich nicht abrücken konnte lag klarerweise beim Autofokus das ist mir schon klar.
Einstellungen hatte ich folgende:
F5, 1/200sec, Iso 400 und ich glaube ich habe AI Focus AF verwendet.
Das Bild habe ich bereits mit PS6 etwas behandelt, leider krieg ich immer dieses Rauschen rein, wenn ich bei Blau-Bilden mit den Tonwertkorrekturen arbeite.
Ich war ziemlich nahe, vielleicht 3-4m also hätte ich schon ein paar Kanten am gefunden Hai bei denen der AF scharf stellen hätte sollen.
lg
Martin

_________________
Canon 6D im Ikelite Gehäuse, 1 x Ikelite DS-161, Canon EF 100mm L Makro, Canon EF 16-35 F/4 L IS mit 8"Dome


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 24. Nov 2014, 16:11 
Offline
uwpix team
Benutzeravatar

Registriert: Mi 18. Mai 2005, 19:02
Beiträge: 3132
Wohnort: Bad Homburg
Hallo Martin,

dass die 7D nicht ausgelöst hat liegt wahrscheinlich daran, dass Du 'Fokuspriorität' in den Einstellungen gewählt hast (und das ist auch gut so! :wink: ).
Das heisst, die Kamera löst auch wirklich nur dann aus, wenn sie einen fokusrelevanten Kontrastpunkt findet.

diver1979 hat geschrieben:
Ist der Kontrast auf dieser Tiefe einfach zu schwach oder hätte ich besser mehrere Kreuzsensoren verwenden sollen? Ich verwende üblicherweise immer nur den einen mittleren.

Eine AF-Messfelderweiterung hätte Dir in diesem Fall sogar wahrscheinlich geholfen (am besten das Kreuz mit 5 AF-Feldern).
Es erhöht zumindest die Chance, dass eines der Felder einen Kotrastpunkt findet.
Bei sich bewegenden Motiven auch immer den Servo einschalten...

Hattest Du auf das Auge fokussiert?
Wenn ja, und wenn der Hai nicht weit weg war, hätte das mittlere AF-Feld aber eigentlich greifen müssen (oder war es ein Nacht-TG? :mrgreen: ).
Wenn es zu schwer ist, im Sucher den AF-Punkt auf dem Auge des sich bewegenden Tieres zu halten, eine andere grössere, möglichst kontrastreiche Stelle suchen - in diesem Fall hätten es vielleicht sogar die Kiemen getan.

Dein Beispielbild ist übrigens deshalb so verrauscht, weil Du es wahrscheinlich global geschärft und die Schärfungsparameter falsch eingestellt hast.
Solche Bilder am besten nur(!) selektiv schärfen - und dann niedriger Wert und grösserer Radius, damit die Feinheiten/Rauschpixel nicht mitgeschärft werden.

Gruss

Wahrmut

_________________
Gruss

Wahrmut

Diverse Canon EOS Kameras| UK-Germany | 2x Sea&Sea 110α - 2x Seacam Seaflash 250 Digital| 8-600mm Glas


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 24. Nov 2014, 22:10 
Offline

Registriert: Di 2. Jul 2013, 22:36
Beiträge: 19
Hallo Wahrmut

Danke für die Tipps, bei der Bearbeitung vor allem derartigen Fotos hab ich noch viel Nachholbedarf und habe auch leider noch keine guten Infos/Videos gefunden. Gibs was hier im Forum? Ich hab noch nicht danach gesucht, muss ich noch machen. Hättest du da evtl. einen Link falls ich hier nicht finde? Da wäre ich dir sehr dankbar, denn ich habe sehr viele Blauwasserfotos aus denen ich einfach nichts mehr rausholen kann.
Allgemein was macht man mit Hai, Rochen, Napoleon, Fischphotos im Blauwasser wenn der Blitz sie nicht mehr erreicht?
Nicht mehr viel, oder?

Übrigens hab ich bei diesem Photo auf den Haikörper zu fokusieren versucht, du hast absolut recht beim Auge/Kiemen hätte es vermutlich schneller geklappt. Mit Normalluft unter 40m hab ich das nicht mehr ganz so schnell hinbekommen :mozilla_oops: Mal schauen ob ich es das nächste mal schaffe die AF-Messfelderweiterung umzustellen :foto:
Ich liebe das 100er L Obektiv, klarerweise hauptsächlich für die Makrophotographie. Von der Brennweite aber auch super für derartige Aufnahmen nur stellt das Ding leider nicht immer scharf :evil:
Grüße
Martin

_________________
Canon 6D im Ikelite Gehäuse, 1 x Ikelite DS-161, Canon EF 100mm L Makro, Canon EF 16-35 F/4 L IS mit 8"Dome


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di 25. Nov 2014, 13:47 
Offline
uwpix team
Benutzeravatar

Registriert: Mi 18. Mai 2005, 19:02
Beiträge: 3132
Wohnort: Bad Homburg
Hallo Martin,

diver1979 hat geschrieben:
Gibs was hier im Forum? Ich hab noch nicht danach gesucht, muss ich noch machen.

Schau mal hier im Forum unter der Rubrik 'Bildbearbeitung und Software'.
Ich weiss es zwar nicht, aber dort könnten schon einzelne, für Dich nützliche Beiträge zu finden sein.

diver1979 hat geschrieben:
Hättest du da evtl. einen Link falls ich hier nicht finde? Da wäre ich dir sehr dankbar, denn ich habe sehr viele Blauwasserfotos aus denen ich einfach nichts mehr rausholen kann.

Ich habe mir das Wissen über Jahre durch das Anschauen von Videotutorials, Lesen von Internetbeiträgen und selbstständigem Ausprobieren angeeignet.
Einen konkreten Link habe ich nicht parat, aber auf Wetpixel gab's mal ein paar gute Links zu Videos - vielleicht hat die hier jemand spontan parat...

diver1979 hat geschrieben:
Allgemein was macht man mit Hai, Rochen, Napoleon, Fischphotos im Blauwasser wenn der Blitz sie nicht mehr erreicht?
Nicht mehr viel, oder?

Letzteres! :mrgreen:
Was nicht heisst, dass man nicht auch ohne Blitz tolle Aufnahmen dieser Tiere machen kann, wie anhand von vielen Beispielen ersichtlich.
Den sollte man dann aber besser ganz abschalten, damit er nicht noch die Schwebeteilchen vor dem Motiv anblitzt.

diver1979 hat geschrieben:
Übrigens hab ich bei diesem Photo auf den Haikörper zu fokusieren versucht, du hast absolut recht beim Auge/Kiemen hätte es vermutlich schneller geklappt. Mit Normalluft unter 40m hab ich das nicht mehr ganz so schnell hinbekommen :mozilla_oops: Mal schauen ob ich es das nächste mal schaffe die AF-Messfelderweiterung umzustellen

Wie gesagt: Bei sich bewegenden Motiven am bseten IMMER den Servo einschalten.
Ich habe den sowieso auf ca. 99% meiner Bilder eingestellt, mir aber die fokussierung auf die *-Taste gelegt (diese in den Custom-Funktions mit der AF-On Taste getauscht).

diver1979 hat geschrieben:
Ich liebe das 100er L Obektiv, klarerweise hauptsächlich für die Makrophotographie. Von der Brennweite aber auch super für derartige Aufnahmen nur stellt das Ding leider nicht immer scharf :evil:

Letztlich ist es die Kamera, die nicht scharf stellt.
Das Objektiv lässt nur das Licht durch, damit es die AF-Sensoren 'versorgt'.
Bei einer F2,8er Linse (wie dem 100er) hast Du schon die für die AF-Sensoren maximale Lichtausbeute.
Das Problem liegt dann eher in der Brennweite von 100mm und der Tatsache, dass ein Macroobjektiv einen sehr langen Fokusweg hat und deshalb gerne mal komplett durchläuft (während dieser Zeit kann sich das Motiv schon ein gutes Stück weiterbewegt haben und dann wird das Fokussieren zum Nervenspiel).
Mit einem 2,8er WW hätte man diese Probleme kaum - auch wenn es keine garantie für einen perfekten AF ist.

Grüsse

Wahrmut

_________________
Gruss

Wahrmut

Diverse Canon EOS Kameras| UK-Germany | 2x Sea&Sea 110α - 2x Seacam Seaflash 250 Digital| 8-600mm Glas


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 28. Nov 2014, 22:24 
Offline

Registriert: Di 2. Jul 2013, 22:36
Beiträge: 19
Hallo Wahrmut
danke für die hilfreichen Tipps :idea: und sorry für die verspätete Antwort, war ziemlich beschäftigt in den letzten Tagen.
Jetzt werde ich mal etwas im Netz stöbern.
Liebe Grüße aus Südtirol
Martin

_________________
Canon 6D im Ikelite Gehäuse, 1 x Ikelite DS-161, Canon EF 100mm L Makro, Canon EF 16-35 F/4 L IS mit 8"Dome


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 13. Dez 2014, 12:09 
Offline
Benutzeravatar

Registriert: Sa 5. Jan 2008, 00:39
Beiträge: 1102
Wohnort: Köln
Hallo Diver ,ist zwar etwas Alt aber ich kann dir Gern eine meiner Lern DVDs für PS3 zur Verfügung stellen.
Schau mal auf www.uw-psd.de

Ich hau die Letzen Exemplare für lau raus.
Kann auch gern ne Version aufn Server legen.

_________________
Nikon D300 im Ikelite + Ikelite DS 125 .8" Superdome + 5 Mini Dome
Sigma 18-200 F3.5-6.3 DC OS ,Tokina 10-17 Fisheye Zoom.
Nikon Af-d 60 mm Macro
Nikon SB 900


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de